A partir do dia 03 de novembro de 2015, vamos começar a atualizar automaticamente os domínios que possuem a versão do PHP 5.3 e PHP 5.4 para o PHP 5.5. Você receberá um e-mail quando a atualização for concluída.

Estamos atualizando PHP porque:

- PHP 5.3 já está em "End-Of-lifed", o que significa que o produto não está mais recebendo atualizações de segurança dos desenvolvedores do PHP.net.

- PHP 5.4 será EOL ainda este ano.

- PHP 5.5 foi testado e está estável, e está em produção desde Junho de 2013.

- PHP 5.6 foi testado e está estável, e está em produção desde agosto de 2014.

A maioria dos sites nessa atualização deve funcionar bem a partir do PHP 5.3 ou PHP 5.4 para o PHP 5.5. No entanto, existem alguns casos onde os sites podem falhar - geralmente a partir de scripts personalizados ou de terceiros.

Se o seu site não está funcionando como esperado após a atualização, poderemos reverter imediatamente de volta para PHP 5.3 ou PHP 5.4. Entre em contato conosco se você tiver problemas após a atualização.



Thursday, September 3, 2015

« Voltar